<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link type="text/css" media="all" href="http://jacksonvillereview.com/wp-content/cache/autoptimize/css/autoptimize_3899fc440bb35223b888f305345c9f1a.css" rel="stylesheet" /><title>Summer 2017 Events at the Jacksonville Library - Jacksonville Review Online</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Open+Sans:400', 'PT+Sans:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jacksonvillereview.com/summer-2017-events-jacksonville-library/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jacksonville, Oregon (June 13, 2017) – Jackson County Library Services presents an exciting lineup of events this summer at the Jacksonville Library, 340 West “C” Street. Award-winning storyteller, Christopher Leebrick will dazzle audiences with his extensive repertoire of world folk tales, legends, whoppers, and original stories in “Share a Story, Build a World” on Wednesday, [&hellip;]" />
<meta name="twitter:title" content="Summer 2017 Events at the Jacksonville Library - Jacksonville Review Online" />
<meta name="twitter:image" content="http://jacksonvillereview.com/wp-content/uploads/2014/03/Jacksonville-library.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Feed" href="http://jacksonvillereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Comments Feed" href="http://jacksonvillereview.com/comments/feed/" />
			<link rel="shortcut icon" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-16x16.jpg" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-57x57.jpg">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-114x114.jpg">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-72x72.jpg">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-144x144.jpg">
		<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Summer 2017 Events at the Jacksonville Library Comments Feed" href="http://jacksonvillereview.com/summer-2017-events-jacksonville-library/feed/" />

		<meta property="og:title" content="Summer 2017 Events at the Jacksonville Library"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://jacksonvillereview.com/summer-2017-events-jacksonville-library/"/>
		<meta property="og:site_name" content="Jacksonville Review Online"/>
		<meta property="og:description" content="Jacksonville, Oregon (June 13, 2017) – Jackson County Library Services presents an exciting lineup of events this summer at the Jacksonville Library, 340 West “C” Street.

Award-winning storyteller, Christopher Leebrick will dazzle audiences with his extensive repertoire of world folk tales, legends, whoppers, and original stories in “Share a Story, Build a World” on Wednesday, June"/>

									<meta property="og:image" content="http://jacksonvillereview.com/wp-content/uploads/2014/03/Jacksonville-library.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jacksonvillereview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />


<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->

<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/fonts/fontawesome/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/css/ie8.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/css/ie.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->





<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://jacksonvillereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jacksonvillereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jacksonvillereview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://jacksonvillereview.com/?p=23289' />
<link rel="alternate" type="application/json+oembed" href="http://jacksonvillereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjacksonvillereview.com%2Fsummer-2017-events-jacksonville-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jacksonvillereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjacksonvillereview.com%2Fsummer-2017-events-jacksonville-library%2F&#038;format=xml" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56230825-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>
<body class="post-template-default single single-post postid-23289 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-contact-info">Call Us Today! 1.555.555.555<span class="fusion-header-separator">|</span><a href="mailto:&#105;nf&#111;&#64;&#121;&#111;&#117;&#114;d&#111;m&#97;&#105;n.co&#109;">&#105;nf&#111;&#64;&#121;&#111;&#117;&#114;d&#111;m&#97;&#105;n.co&#109;</a></div></div>
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/JacksonvilleReview" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" rel="nofollow" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="10px" data-margin-left="30px" data-margin-right="30px">
				<a class="fusion-logo-link" href="http://jacksonvillereview.com">
						<img src="//jacksonvillereview.com/wp-content/uploads/2017/03/Website-Logo-Feb-2015-smaller.jpg" width="720" height="89" alt="Jacksonville Review Online" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//jacksonvillereview.com/wp-content/uploads/2017/03/Website-Logo-Feb-2015.jpg" width="720" height="89" alt="Jacksonville Review Online" style="max-height: 89px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><h3 class="tagline"><em>In Print, Online and always Social!</em></h3>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks">
<div class="fusion-social-networks-wrapper">
<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" title="" data-toggle="tooltip" data-title="Facebook" data-placement="top" rel="nofollow" href="http://www.facebook.com/JacksonvilleReview" target="_blank" style="color:#46494a;" data-original-title="Facebook"></a>
<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter fusion-last-social-icon" title="" data-toggle="tooltip" data-title="Twitter" data-placement="top" rel="nofollow" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" style="color:#46494a;" data-original-title="Twitter"></a>
</div>
</div>
</div></div></div></div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-main-nav" class="fusion-menu"><li  id="menu-item-14995"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14995"  ><a  href="http://jacksonvillereview.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-15436"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15436 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-16193"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16193 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/scoop/"><span class="">Scoop</span></a></li><li  id="menu-item-16760"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16760 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/city-hall-happenings-2/"><span class="">City Hall Happenings</span></a></li><li  id="menu-item-18029"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18029 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/community-news-events/"><span class="">Community News &#038; Events</span></a></li><li  id="menu-item-20819"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20819 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/obituaries/"><span class="">Obituaries</span></a></li><li  id="menu-item-402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/view-the-review-online/"><span class="">Print Issues</span></a></li></ul></li><li  id="menu-item-416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416 fusion-dropdown-menu"  ><a  href="http://jacksonvillereview.com/category/about-jacksonville-oregon/"><span class="menu-text">Play</span></a><ul class="sub-menu"><li  id="menu-item-16246"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/event-news/"><span class="">Event News</span></a></li><li  id="menu-item-15463"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15463 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/events-entertainment/"><span class="">Entertainment Directory</span></a></li><li  id="menu-item-15437"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/news-britt/"><span class="">News From Britt Hill</span></a></li><li  id="menu-item-17451"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/performing-arts/"><span class="">Performing Arts</span></a></li><li  id="menu-item-3006"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sights-activities/"><span class="">Sights &#038; Activities</span></a></li><li  id="menu-item-19188"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19188 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/garden/"><span class="">Garden</span></a></li><li  id="menu-item-8952"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8952 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/woodlands-trail-map/"><span class="">Hike</span></a><ul class="sub-menu"><li  id="menu-item-16918"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16918"  ><a  href="http://jacksonvillereview.com/trail-talk/"><span class="">Trail Talk</span></a></li></ul></li><li  id="menu-item-3400"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/community-resources-volunteer/"><span class="">Resources &#038; Links</span></a></li><li  id="menu-item-5078"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5078 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/volunteer-organizations/"><span class="">Volunteer Organizations</span></a></li></ul></li><li  id="menu-item-16181"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16181 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Eat</span></a><ul class="sub-menu"><li  id="menu-item-480"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/dining/"><span class="">Dining Directory</span></a></li></ul></li><li  id="menu-item-16182"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16182 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Wine Scene</span></a><ul class="sub-menu"><li  id="menu-item-16105"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16105 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/wine-events-news/"><span class="">Wine News &#038; Events</span></a></li><li  id="menu-item-19714"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19714 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/southern-oregon-wine-scene-print-issues/"><span class="">Southern Oregon Wine Scene Print Issues</span></a></li><li  id="menu-item-15388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/tasting-rooms-wineries-southern-oregon/"><span class="">Wineries &#038; Tasting Rooms Directory</span></a></li></ul></li><li  id="menu-item-16183"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16183 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Art</span></a><ul class="sub-menu"><li  id="menu-item-18311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/art-news-events/"><span class="">Art News &#038; Events</span></a></li><li  id="menu-item-15767"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15767 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/state-art-presence-art-center/"><span class="">State of the Art Presence</span></a></li><li  id="menu-item-15768"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15768 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/art-directory/"><span class="">Art Directory</span></a></li></ul></li><li  id="menu-item-16184"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16184 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Shop</span></a><ul class="sub-menu"><li  id="menu-item-15456"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15456 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/jacksonville-shopping/"><span class="">Shopping &#038; Services Directory</span></a></li></ul></li><li  id="menu-item-16185"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16185 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Stay</span></a><ul class="sub-menu"><li  id="menu-item-15711"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/lodging-2/"><span class="">Lodging Directory</span></a></li><li  id="menu-item-463"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463 fusion-dropdown-submenu"  ><a  target="_blank" href="http://www.jacksonvilleoregonlodging.com"><span class="">Central Booking Site</span></a></li><li  id="menu-item-15813"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15813 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/realtors/"><span class="">Real Estate Directory</span></a></li></ul></li><li  id="menu-item-16188"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16188 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">History</span></a><ul class="sub-menu"><li  id="menu-item-16003"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16003 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/history-events/"><span class="">History News &#038; Events</span></a></li><li  id="menu-item-17289"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17289 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/digging-jacksonville/"><span class="">Digging Jacksonville</span></a></li><li  id="menu-item-15909"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15909 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/pioneer-profiles/"><span class="">Pioneer Profiles</span></a></li><li  id="menu-item-15996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15996 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/historic-cemetery-news/"><span class="">Historic Cemetery News</span></a></li><li  id="menu-item-17183"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17183 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/focus-hanley-farm/"><span class="">Focus on Hanley Farm</span></a></li><li  id="menu-item-15999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15999 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/historic-jacksonville-inc/"><span class="">Historic Jacksonville Inc.</span></a></li></ul></li><li  id="menu-item-16180"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16180 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Columns</span></a><ul class="sub-menu"><li  id="menu-item-15070"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15070 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/publishers-view/"><span class="">Publisher&#8217;s View</span></a></li><li  id="menu-item-15117"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15117 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/minutes-mayor/"><span class="">A Few Minutes with the Mayor</span></a></li><li  id="menu-item-22453"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22453 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/a-cup-of-conversation/"><span class="">Cup of Conversation</span></a></li><li  id="menu-item-15135"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15135 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/joyfull-living/"><span class="">Joyfull Living</span></a></li><li  id="menu-item-15206"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15206 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/lets-talk-real-estate/"><span class="">Let&#8217;s Talk Real Estate</span></a></li><li  id="menu-item-21698"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/21695-2/"><span class="">Literary Gardener</span></a></li><li  id="menu-item-22467"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22467 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/love-thy-pollineighbor/"><span class="">Love Thy Pollineighbor</span></a></li><li  id="menu-item-22803"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22803 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/love-landscape/"><span class="">Love Your Landscape</span></a></li><li  id="menu-item-21319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sandy-brown/"><span class="">On Real Estate &#038; More</span></a></li><li  id="menu-item-22198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22198 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sensational-seniors/"><span class="">Sensational Seniors</span></a></li><li  id="menu-item-15201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15201 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/soul-matters/"><span class="">Soul Matters</span></a></li><li  id="menu-item-22861"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22861 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/spa-jacksonville/"><span class="">Spa Jacksonville</span></a></li><li  id="menu-item-15200"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15200 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/speaking-antiquing/"><span class="">Speaking of Antiquing</span></a></li><li  id="menu-item-15199"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15199 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/unfettered-critic/"><span class="">The Unfettered Critic</span></a></li></ul></li><li  id="menu-item-16216"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16216 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Videos</span></a><ul class="sub-menu"><li  id="menu-item-16222"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16222 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/jacksonville-oregon-videos/"><span class="">Jacksonville NOW Videos</span></a></li><li  id="menu-item-15315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15315 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/videos/"><span class="">Local Videos</span></a></li></ul></li><li  id="menu-item-16261"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16261 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">About Us</span></a><ul class="sub-menu"><li  id="menu-item-389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/about/"><span class="">Meet the Publishers</span></a></li><li  id="menu-item-4233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4233 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/advertise/"><span class="">Advertise</span></a><ul class="sub-menu"><li  id="menu-item-447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"  ><a  href="http://jacksonvillereview.com/advertise/ad-rates-information/"><span class="">Rates</span></a></li></ul></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://jacksonvillereview.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="http://jacksonvillereview.com/socan-tours-sou-farm/" rel="prev">Previous</a>					</div>
	
			<div id="post-23289" class="post post-23289 type-post status-publish format-standard has-post-thumbnail hentry category-event-news category-jacksonville-oregon-news-now tag-jacksonville-library">
									
			
																								<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="http://jacksonvillereview.com/wp-content/uploads/2014/03/Jacksonville-library.jpg" data-rel="iLightbox[gallery23289]" title="" data-title="Jacksonville-library" data-caption="">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="400" height="266" src="http://jacksonvillereview.com/wp-content/uploads/2014/03/Jacksonville-library.jpg" class="attachment-full size-full wp-post-image" alt="" />											</a>
																			</li>									
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title">Summer 2017 Events at the Jacksonville Library</h2>						<div class="post-content">
				<p>Jacksonville, Oregon (June 13, 2017) – Jackson County Library Services presents an exciting lineup of events this summer at the Jacksonville Library, 340 West “C” Street.</p>
<p>Award-winning storyteller, Christopher Leebrick will dazzle audiences with his extensive repertoire of world folk tales, legends, whoppers, and original stories in “Share a Story, Build a World” on Wednesday, June 28 from 2:00 – 3:00 p.m.</p>
<p>Youth ages 12+, or 8-11 with a caregiver, can learn about circuits during John Jackson’s STEM program “Make an Electromagnet”. The device they make won’t pick up a car, but it can be used to experiment with paperclips and thumbtacks! Registration is required by calling 541-899-1665.  This free program is offered on Thursday, June 29 from 2:00 – 3:00 p.m.</p>
<p>Children’s author, Kenda Swartz Pepper will share her book Well Earth Well Me! on Wednesday, July 12 from 2:00 – 3:00 p.m.</p>
<p>During the Young Adult (YA) “Rock Art” Sculpture program, youth ages 12-18 are invited to create a colorful, glow-in-the-dark rock art sculpture inspired by artist Ugo Rondinone’s large-scale public artwork “Seven Magic Mountains”.</p>
<p>A Tames Alan Swing Dance class for kids ages 8+ will be held on Wednesday, July 26 from 2:00 – 3:00 p.m.</p>
<p>Adults can attend a four-week series of Basic I Computer Classes on using the mouse and keyboard, internet navigation, and e-mail on Saturday July 8, 15, 22 and 29 from 10:00 a.m. – 12 Noon.</p>
<p>All Jacksonville Library programs are free, thanks to sponsorship from the Kenneth A. and Lucille D. Hulburt Family Trust and the Jacksonville Friends of the Library. For more information please contact the Jacksonville Branch Library at 541-899-1665 or visit <a href="http://www.jcls.org" target="_blank" rel="noopener noreferrer">jcls.org</a>.</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://jacksonvillereview.com/author/andrea/" title="Posts by Jacksonville Review Online" rel="author">Jacksonville Review Online</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-06-13T12:22:23+00:00		</span>
	
<span>June 13th, 2017</span><span class="fusion-inline-sep">|</span><a href="http://jacksonvillereview.com/category/event-news/" rel="category tag">Event News</a>, <a href="http://jacksonvillereview.com/category/jacksonville-oregon-news/jacksonville-oregon-news-now/" rel="category tag">Now</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://jacksonvillereview.com/summer-2017-events-jacksonville-library/#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://jacksonvillereview.com/summer-2017-events-jacksonville-library/&amp;p&#091;images&#093;&#091;0&#093;=http://jacksonvillereview.com/wp-content/uploads/2014/03/Jacksonville-library.jpg&amp;p&#091;title&#093;=Summer%202017%20Events%20at%20the%20Jacksonville%20Library" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Summer%202017%20Events%20at%20the%20Jacksonville%20Library&amp;url=http%3A%2F%2Fjacksonvillereview.com%2Fsummer-2017-events-jacksonville-library%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://jacksonvillereview.com/summer-2017-events-jacksonville-library/&amp;title=Summer%202017%20Events%20at%20the%20Jacksonville%20Library&amp;summary=Jacksonville%2C%20Oregon%20%28June%2013%2C%202017%29%20%E2%80%93%20Jackson%20County%20Library%20Services%20presents%20an%20exciting%20lineup%20of%20events%20this%20summer%20at%20the%20Jacksonville%20Library%2C%20340%20West%20%E2%80%9CC%E2%80%9D%20Street.%0D%0A%0D%0AAward-winning%20storyteller%2C%20Christopher%20Leebrick%20will%20dazzle%20audiences%20with%20his%20extensive%20repertoire%20of%20world%20folk%20tales%2C%20legends%2C%20whoppers%2C%20and%20original%20stories%20in%20%E2%80%9CShare%20a%20Story%2C%20Build%20a%20World%E2%80%9D%20on%20Wednesday%2C%20June" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://jacksonvillereview.com/summer-2017-events-jacksonville-library/&amp;title=Summer%202017%20Events%20at%20the%20Jacksonville%20Library" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fjacksonvillereview.com%2Fsummer-2017-events-jacksonville-library%2F&amp;name=Summer%202017%20Events%20at%20the%20Jacksonville%20Library&amp;description=Jacksonville%2C%20Oregon%20%28June%2013%2C%202017%29%20%E2%80%93%20Jackson%20County%20Library%20Services%20presents%20an%20exciting%20lineup%20of%20events%20this%20summer%20at%20the%20Jacksonville%20Library%2C%20340%20West%20%E2%80%9CC%E2%80%9D%20Street.%0D%0A%0D%0AAward-winning%20storyteller%2C%20Christopher%20Leebrick%20will%20dazzle%20audiences%20with%20his%20extensive%20repertoire%20of%20world%20folk%20tales%2C%20legends%2C%20whoppers%2C%20and%20original%20stories%20in%20%E2%80%9CShare%20a%20Story%2C%20Build%20a%20World%E2%80%9D%20on%20Wednesday%2C%20June" target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://jacksonvillereview.com/summer-2017-events-jacksonville-library/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fjacksonvillereview.com%2Fsummer-2017-events-jacksonville-library%2F&amp;description=Jacksonville%2C%20Oregon%20%28June%2013%2C%202017%29%20%E2%80%93%20Jackson%20County%20Library%20Services%20presents%20an%20exciting%20lineup%20of%20events%20this%20summer%20at%20the%20Jacksonville%20Library%2C%20340%20West%20%E2%80%9CC%E2%80%9D%20Street.%0D%0A%0D%0AAward-winning%20storyteller%2C%20Christopher%20Leebrick%20will%20dazzle%20audiences%20with%20his%20extensive%20repertoire%20of%20world%20folk%20tales%2C%20legends%2C%20whoppers%2C%20and%20original%20stories%20in%20%E2%80%9CShare%20a%20Story%2C%20Build%20a%20World%E2%80%9D%20on%20Wednesday%2C%20June&amp;media=http%3A%2F%2Fjacksonvillereview.com%2Fwp-content%2Fuploads%2F2014%2F03%2FJacksonville-library.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fjacksonvillereview.com%2Fsummer-2017-events-jacksonville-library%2F&amp;title=Summer%202017%20Events%20at%20the%20Jacksonville%20Library&amp;description=Jacksonville%2C%20Oregon%20%28June%2013%2C%202017%29%20%E2%80%93%20Jackson%20County%20Library%20Services%20presents%20an%20exciting%20lineup%20of%20events%20this%20summer%20at%20the%20Jacksonville%20Library%2C%20340%20West%20%E2%80%9CC%E2%80%9D%20Street.%0D%0A%0D%0AAward-winning%20storyteller%2C%20Christopher%20Leebrick%20will%20dazzle%20audiences%20with%20his%20extensive%20repertoire%20of%20world%20folk%20tales%2C%20legends%2C%20whoppers%2C%20and%20original%20stories%20in%20%E2%80%9CShare%20a%20Story%2C%20Build%20a%20World%E2%80%9D%20on%20Wednesday%2C%20June" target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?s&#117;bje&#099;t&#061;S&#117;&#109;&#109;er&#032;&#050;017 &#069;&#118;en&#116;s &#097;t the &#074;a&#099;k&#115;on&#118;ille&#032;&#076;&#105;b&#114;ar&#121;&amp;a&#109;&#112;&#059;b&#111;&#100;&#121;&#061;h&#116;tp&#058;&#047;/&#106;&#097;c&#107;&#115;o&#110;&#118;&#105;ller&#101;v&#105;&#101;w.com/s&#117;&#109;m&#101;r-&#050;0&#049;7-&#101;&#118;&#101;n&#116;s-&#106;ackso&#110;vi&#108;&#108;&#101;-lib&#114;&#097;&#114;&#121;/" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://jacksonvillereview.com/author/andrea/" title="Posts by Jacksonville Review Online" rel="author">Jacksonville Review Online</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
															</div>
							<div class="description">
															</div>
						</div>
					</div>
								
														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-2017-events-jacksonville-library/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jacksonvillereview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3809992502" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
	
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="widget_sp_image-10" class="widget widget_sp_image"><div class="heading"><h4 class="widget-title">Our Print Issues</h4></div><a href="/view-the-review-online/" id="" target="_self" class="widget_sp_image-image-link" title="Our Print Issues" rel=""><img width="200" height="259" alt="Our Print Issues" class="attachment-full aligncenter" style="max-width: 100%;" src="http://jacksonvillereview.com/wp-content/uploads/2017/05/JR-June-2017-Cover-Sidebar.jpg" /></a></div><div id="widget_sp_image-21" class="widget widget_sp_image"><div class="heading"><h4 class="widget-title">Southern Oregon Wine Scene</h4></div><a href="http://southernoregonwinescene.com/?page_id=162" id="" target="_blank" class="widget_sp_image-image-link" title="Southern Oregon Wine Scene" rel=""><img width="200" height="229" alt="Southern Oregon Wine Scene" class="attachment-full aligncenter" style="max-width: 100%;" src="http://jacksonvillereview.com/wp-content/uploads/2017/06/WS-Summer-2017-Cover-Sidebar.jpg" /></a><div class="widget_sp_image-description" ><p>Click on this image for a taste of our newest publication!</p>
</div></div><div id="gce_widget-4" class="widget widget_gce_widget"><div class="heading"><h4 class="widget-title">Events Calendar</h4></div><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="17860" data-timezone="America/Los_Angeles" data-offset="-25200" data-week-start="0" data-calendar-start="1497510000" data-calendar-end="1560556800" data-events-first="1494982800" data-events-last="1560556800"><div class="simcal-calendar-list "><nav class="simcal-calendar-head">
	<div class="simcal-nav">
		<button class="simcal-nav-button simcal-prev" title="Previous">
			<i class="simcal-icon-left"></i>
		</button>
	</div>
	<div class="simcal-nav simcal-current " data-calendar-current="1497510000">
		<h3 class="simcal-current-label"> </h3>
	</div>
	<div class="simcal-nav">		<button class="simcal-nav-button simcal-next" title="Next">			<i class="simcal-icon-right"></i>
		</button>
	</div>
</nav>
<dl class="simcal-events-list-container" data-prev="1497117601" data-next="1497808800" data-heading-small="Jun 2017" data-heading-large="June 2017">	<dt class="simcal-day-label" style="border-bottom: 1px solid #1e73be;" ><span style="background-color: #1e73be; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">June 15, 2017</span> </span></dt>
<dd class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497574800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=YzhibnYzaGFmdmRvdjVtbGFnZGFzdmdxNDggZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Red Lily Vineyards Beach Concert Series: East Main Band</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497574800" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T18:00:00-0700">6:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">June 16, 2017</span> </span></dt>
<dd class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-17860" data-events-count="5">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497627000">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=ZjZhY25oOXQ2a21pbXV2Y202YjczM2kxdGMgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Builders Classic Golf Tournament to Benefit Redemption Ridge</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497627000" data-event-format="g:i a" itemprop="startDate" content="2017-06-16T08:30:00-0700">8:30 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497636000">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=bGd0cjBiNnF0bjR0cTRybm5tcDEzbjkwMGNfMjAxNzA2MTZUMTgwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Beekman Bank Museum “Behind the Counter” Tours</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497636000" data-event-format="g:i a" itemprop="startDate" content="2017-06-16T11:00:00-0700">11:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497657600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=cmxob2M3NGFwZzg2NjFzc2Y4aWhhYWo1ZHNfMjAxNzA2MTdUMDAwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Hot Food Friday at The Cheesemonger&#039;s Wife</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497657600" data-event-format="g:i a" itemprop="startDate" content="2017-06-16T17:00:00-0700">5:00 pm</span></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497657600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=cXUzdWg5Nmg0YTRpMDZxNDlsMG9lazMyOWNfMjAxNzA2MTdUMDAwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Friday Night Music at Schmidt Family Vineyards</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497657600" data-event-format="g:i a" itemprop="startDate" content="2017-06-16T17:00:00-0700">5:00 pm</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497664800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=YzVldWl1YmhuNDdsaXM2ZzB1bzI1dmdkNW8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Movie Night at Old City Hall &quot;Larceny, Inc.&quot;</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497664800" data-event-format="g:i a" itemprop="startDate" content="2017-06-16T19:00:00-0700">7:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">June 17, 2017</span> </span></dt>
<dd class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-17860" data-events-count="3">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497715200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MjhzbGxtYjJuMXBqbzQ3OHBmMmpncTQydTQgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Cemetery Marker Cleaning Workshops</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497715200" data-event-format="g:i a" itemprop="startDate" content="2017-06-17T09:00:00-0700">9:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497722400">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=bGd0cjBiNnF0bjR0cTRybm5tcDEzbjkwMGNfMjAxNzA2MTdUMTgwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Beekman Bank Museum “Behind the Counter” Tours</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497722400" data-event-format="g:i a" itemprop="startDate" content="2017-06-17T11:00:00-0700">11:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497726000">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NnAybm5tYTg2Mjcwdm8wcmI0cHZnNTNmdDQgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Beekman House Museum Victorian Days: Victorian Hobbies &amp; Crafts – Leisure Doesn’t Mean Idleness!”</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497726000" data-event-format="g:i a" itemprop="startDate" content="2017-06-17T12:00:00-0700">12:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">June 18, 2017</span> </span></dt>
<dd class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1497801600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=dTFubjJyZ24wZXZpZnM5bmxsdmdkMGp0ZmdfMjAxNzA2MThUMTYwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Jville Market at City Hall Grounds</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1497801600" data-event-format="g:i a" itemprop="startDate" content="2017-06-18T09:00:00-0700">9:00 am</span></div></div>
	</li>
</ul>

</dd>
</dl><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div><h3><a href="/community-event-calendar/">See more events</a></h3></div></div>
		</div><div id="text-9" class="widget widget_text"><div class="heading"><h4 class="widget-title">Video Tour of Jacksonville!</h4></div>			<div class="textwidget"><p><a title="2014 Tour of Jacksonville Oregon" href="https://www.youtube.com/watch?x-yt-cl=84411374&x-yt-ts=1421828030&v=6DRd6f39wzE" rel="prettyPhoto"><img alt="2014 Tour of Jacksonville Oregon" src="http://jacksonvillereview.com/wp-content/uploads/2014/07/Jacksonville-Oregon-Now-VIDEOS.jpg" /></a></p></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© 2017 The Jacksonville Review | All Rights Reserved | Website by <a href="http://vibrantpress.com">Vibrant Press</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://www.facebook.com/JacksonvilleReview" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/jacksonvillereview.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"2a6641411d","protocol":"","theme_url":"http:\/\/jacksonvillereview.com\/wp-content\/themes\/jacksonvillereview","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.8","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"10px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"4000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/main.min.js?ver=4.7.5' async ></script> 
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b436f110f2","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b436f110f2","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
