<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link type="text/css" media="all" href="http://jacksonvillereview.com/wp-content/cache/autoptimize/css/autoptimize_fbfe4de329ac7e51db2250ea86eab23a.css" rel="stylesheet" /><title>An Appeal for Support of Your Britt Orchestra - by Donna Briggs - Jacksonville Review Online</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Open+Sans:400', 'PT+Sans:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://jacksonvillereview.com/appeal-support-britt-orchestra-donna-briggs/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News From Britt Hill &#8211; September 2018 With the close of this year’s 56th Britt Orchestra season, we can now reflect on our successes and challenges. As we all know, our orchestra season evolved and ultimately ended with unprecedented conditions. However, our orchestra, board, and patrons made this season special in extraordinary ways. In spite [&hellip;]" />
<meta name="twitter:title" content="An Appeal for Support of Your Britt Orchestra - by Donna Briggs - Jacksonville Review Online" />
<meta name="twitter:image" content="http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/jacksonvillereview.com\/","name":"Jacksonville Review Online","potentialAction":{"@type":"SearchAction","target":"http:\/\/jacksonvillereview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/jacksonvillereview.com\/appeal-support-britt-orchestra-donna-briggs\/","sameAs":[],"@id":"#organization","name":"Jacksonville Review","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Feed" href="http://jacksonvillereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Comments Feed" href="http://jacksonvillereview.com/comments/feed/" />
			<link rel="shortcut icon" href="//jacksonvillereview.com/wp-content/uploads/2018/01/New-Website-Logo-Favicon-2018-16x16.jpg" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="//jacksonvillereview.com/wp-content/uploads/2017/11/New-Website-Logo-FaviconDec2017-57-x-57.jpg">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//jacksonvillereview.com/wp-content/uploads/2017/11/New-Website-Logo-FaviconDec2017-114-x-114.jpg">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//jacksonvillereview.com/wp-content/uploads/2017/11/New-Website-Logo-FaviconDec2017-72-x-72.jpg">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//jacksonvillereview.com/wp-content/uploads/2017/11/New-Website-Logo-FaviconDec2017-144-x-144.jpg">
		
		<meta property="og:title" content="An Appeal for Support of Your Britt Orchestra - by Donna Briggs"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://jacksonvillereview.com/appeal-support-britt-orchestra-donna-briggs/"/>
		<meta property="og:site_name" content="Jacksonville Review Online"/>
		<meta property="og:description" content="News From Britt Hill - September 2018
With the close of this year’s 56th Britt Orchestra season, we can now reflect on our successes and challenges. As we all know, our orchestra season evolved and ultimately ended with unprecedented conditions. However, our orchestra, board, and patrons made this season special in extraordinary ways. In spite of"/>

									<meta property="og:image" content="http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jacksonvillereview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />




<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->

<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/fonts/fontawesome/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/css/ie8.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/css/ie.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->





		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://jacksonvillereview.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://jacksonvillereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jacksonvillereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jacksonvillereview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://jacksonvillereview.com/?p=25268' />
<link rel="alternate" type="application/json+oembed" href="http://jacksonvillereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjacksonvillereview.com%2Fappeal-support-britt-orchestra-donna-briggs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jacksonvillereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjacksonvillereview.com%2Fappeal-support-britt-orchestra-donna-briggs%2F&#038;format=xml" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56230825-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>
<body class="post-template-default single single-post postid-25268 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-contact-info">Call Us Today! 1.555.555.555<span class="fusion-header-separator">|</span><a href="mailto:info&#64;&#121;o&#117;&#114;&#100;&#111;&#109;&#97;&#105;&#110;.&#99;o&#109;">info&#64;&#121;o&#117;&#114;&#100;&#111;&#109;&#97;&#105;&#110;.&#99;o&#109;</a></div></div>
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/JacksonvilleReview" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" rel="nofollow" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="10px" data-margin-left="30px" data-margin-right="30px">
				<a class="fusion-logo-link" href="http://jacksonvillereview.com">
						<img src="//jacksonvillereview.com/wp-content/uploads/2018/01/New-2018-Default-Logo-2.jpg" width="501" height="46" alt="Jacksonville Review Online" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//jacksonvillereview.com/wp-content/uploads/2018/01/New-2018-Retina-Default-Logo.jpg" width="501" height="46" alt="Jacksonville Review Online" style="max-height: 46px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><h3 class="tagline"><em>In Print, Online and always Social!</em></h3>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks">
<div class="fusion-social-networks-wrapper">
<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" title="" data-toggle="tooltip" data-title="Facebook" data-placement="top" rel="nofollow" href="http://www.facebook.com/JacksonvilleReview" target="_blank" style="color:#46494a;" data-original-title="Facebook"></a>
<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter fusion-last-social-icon" title="" data-toggle="tooltip" data-title="Twitter" data-placement="top" rel="nofollow" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" style="color:#46494a;" data-original-title="Twitter"></a>
</div>
</div>
</div></div></div></div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-main-nav" class="fusion-menu"><li  id="menu-item-14995"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14995"  ><a  href="http://jacksonvillereview.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-15436"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15436 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-16193"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16193 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/scoop/"><span class="">Scoop</span></a></li><li  id="menu-item-24808"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24808 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/no-meals-tax-jacksonville/"><span class="">No Meals Tax in Jacksonville</span></a></li><li  id="menu-item-16760"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16760 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/city-hall-happenings-2/"><span class="">City Hall Happenings</span></a></li><li  id="menu-item-24433"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24433 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/city-snapshot/"><span class="">City Snapshot</span></a></li><li  id="menu-item-18029"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18029 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/community-news-events/"><span class="">Community News &#038; Events</span></a></li><li  id="menu-item-20819"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20819 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/obituaries/"><span class="">Obituaries</span></a></li><li  id="menu-item-402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/view-the-review-online/"><span class="">Digital Issues</span></a></li></ul></li><li  id="menu-item-416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416 fusion-dropdown-menu"  ><a  href="http://jacksonvillereview.com/category/about-jacksonville-oregon/"><span class="menu-text">Play</span></a><ul class="sub-menu"><li  id="menu-item-16246"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/event-news/"><span class="">Event News</span></a></li><li  id="menu-item-15463"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15463 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/events-entertainment/"><span class="">Entertainment Directory</span></a></li><li  id="menu-item-15437"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/news-britt/"><span class="">News From Britt Hill</span></a></li><li  id="menu-item-17451"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/performing-arts/"><span class="">Performing Arts</span></a></li><li  id="menu-item-3006"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sights-activities/"><span class="">Sights &#038; Activities</span></a></li><li  id="menu-item-19188"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19188 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/garden/"><span class="">Garden</span></a></li><li  id="menu-item-8952"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8952 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/woodlands-trail-map/"><span class="">Hike</span></a><ul class="sub-menu"><li  id="menu-item-16918"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16918"  ><a  href="http://jacksonvillereview.com/trail-talk/"><span class="">Trail Talk</span></a></li></ul></li><li  id="menu-item-3400"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/community-resources-volunteer/"><span class="">Resources &#038; Links</span></a></li><li  id="menu-item-25487"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25487 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/2018-volunteer-organizations/"><span class="">2018 Volunteer Organizations</span></a></li></ul></li><li  id="menu-item-16181"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16181 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Eat</span></a><ul class="sub-menu"><li  id="menu-item-24798"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24798 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/meet-jacksonvilles-restaurateurs/"><span class="">Meet Jacksonville&#8217;s Restaurateurs</span></a></li><li  id="menu-item-480"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/dining/"><span class="">Dining Directory</span></a></li></ul></li><li  id="menu-item-16182"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16182 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Wine Scene</span></a><ul class="sub-menu"><li  id="menu-item-25084"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25084 fusion-dropdown-submenu"  ><a  href="http://southernoregonwinescene.com/"><span class="">Southern Oregon Wine Scene</span></a></li><li  id="menu-item-25086"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25086 fusion-dropdown-submenu"  ><a  href="http://southernoregonwinescene.com/home/"><span class="">Advertise in Wine Scene</span></a></li><li  id="menu-item-25083"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25083 fusion-dropdown-submenu"  ><a  href="http://southernoregonwinescene.com/wine-scene-print-issues/"><span class="">Southern Oregon Wine Scene Digital Issues</span></a></li><li  id="menu-item-25082"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25082 fusion-dropdown-submenu"  ><a  href="http://southernoregonwinescene.com/map/"><span class="">Wine Scene Wineries &#038; Tasting Rooms</span></a></li><li  id="menu-item-25085"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25085 fusion-dropdown-submenu"  ><a  href="http://southernoregonwinescene.com/news/"><span class="">Wine Scene News</span></a></li><li  id="menu-item-16105"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16105 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/wine-events-news/"><span class="">Wine News &#038; Events</span></a></li></ul></li><li  id="menu-item-16183"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16183 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Art</span></a><ul class="sub-menu"><li  id="menu-item-18311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/art-news-events/"><span class="">Art News &#038; Events</span></a></li><li  id="menu-item-15767"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15767 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/state-art-presence-art-center/"><span class="">State of the Art Presence</span></a></li><li  id="menu-item-15768"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15768 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/art-directory/"><span class="">Art Directory</span></a></li></ul></li><li  id="menu-item-16184"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16184 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Shop</span></a><ul class="sub-menu"><li  id="menu-item-24026"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24026 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/2017-meet-merchants-jacksonville/"><span class="">2017 Meet the Merchants of Jacksonville</span></a></li><li  id="menu-item-15456"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15456 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/jacksonville-shopping/"><span class="">Shopping &#038; Services Directory</span></a></li></ul></li><li  id="menu-item-16185"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16185 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Stay</span></a><ul class="sub-menu"><li  id="menu-item-15711"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/lodging-2/"><span class="">Lodging Directory</span></a></li><li  id="menu-item-463"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463 fusion-dropdown-submenu"  ><a  target="_blank" href="http://www.jacksonvilleoregonlodging.com"><span class="">Central Booking Site</span></a></li><li  id="menu-item-15813"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15813 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/realtors/"><span class="">Real Estate Directory</span></a></li></ul></li><li  id="menu-item-16188"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16188 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">History</span></a><ul class="sub-menu"><li  id="menu-item-16003"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16003 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/history-events/"><span class="">History News &#038; Events</span></a></li><li  id="menu-item-17289"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17289 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/digging-jacksonville/"><span class="">Digging Jacksonville</span></a></li><li  id="menu-item-15909"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15909 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/pioneer-profiles/"><span class="">Pioneer Profiles</span></a></li><li  id="menu-item-15996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15996 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/historic-cemetery-news/"><span class="">Historic Cemetery News</span></a></li><li  id="menu-item-17183"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17183 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/focus-hanley-farm/"><span class="">Focus on Hanley Farm</span></a></li><li  id="menu-item-15999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15999 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/historic-jacksonville-inc/"><span class="">Historic Jacksonville Inc.</span></a></li></ul></li><li  id="menu-item-16180"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16180 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Columns</span></a><ul class="sub-menu"><li  id="menu-item-15070"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15070 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/publishers-view/"><span class="">Publisher&#8217;s View</span></a></li><li  id="menu-item-15117"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15117 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/minutes-mayor/"><span class="">A Few Minutes with the Mayor</span></a></li><li  id="menu-item-22453"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22453 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/a-cup-of-conversation/"><span class="">Cup of Conversation</span></a></li><li  id="menu-item-15135"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15135 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/joyfull-living/"><span class="">Joyfull Living</span></a></li><li  id="menu-item-15206"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15206 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/lets-talk-real-estate/"><span class="">Let&#8217;s Talk Real Estate</span></a></li><li  id="menu-item-21698"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/21695-2/"><span class="">Literary Gardener</span></a></li><li  id="menu-item-22467"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22467 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/love-thy-pollineighbor/"><span class="">Love Thy Pollineighbor</span></a></li><li  id="menu-item-22803"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22803 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/love-landscape/"><span class="">Love Your Landscape</span></a></li><li  id="menu-item-21319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sandy-brown/"><span class="">On Real Estate &#038; More</span></a></li><li  id="menu-item-25754"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25754 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/peggy-dover/"><span class="">Peggy Dover</span></a></li><li  id="menu-item-22198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22198 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sensational-seniors/"><span class="">Sensational Seniors</span></a></li><li  id="menu-item-15201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15201 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/soul-matters/"><span class="">Soul Matters</span></a></li><li  id="menu-item-22861"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22861 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/spa-jacksonville/"><span class="">Spa Jacksonville</span></a></li><li  id="menu-item-15200"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15200 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/speaking-antiquing/"><span class="">Speaking of Antiquing</span></a></li><li  id="menu-item-15199"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15199 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/unfettered-critic/"><span class="">The Unfettered Critic</span></a></li></ul></li><li  id="menu-item-16216"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16216 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Videos</span></a><ul class="sub-menu"><li  id="menu-item-16222"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16222 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/jacksonville-oregon-videos/"><span class="">Jacksonville NOW Videos</span></a></li><li  id="menu-item-15315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15315 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/videos/"><span class="">Local Videos</span></a></li></ul></li><li  id="menu-item-16261"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16261 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">About Us</span></a><ul class="sub-menu"><li  id="menu-item-389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/about/"><span class="">Meet the Publisher</span></a></li><li  id="menu-item-447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/ad-rates-information/"><span class="">Advertising &#038; Rates</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://jacksonvillereview.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="http://jacksonvillereview.com/realtor-sandy-j-brown/" rel="prev">Previous</a>			<a href="http://jacksonvillereview.com/curious-curiosities-margaret-barnes/" rel="next">Next</a>		</div>
	
			<div id="post-25268" class="post post-25268 type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-news-from-britt-hill tag-britt-festival tag-britt-orchestra tag-donna-briggs tag-news-from-britt-hill-2 tag-teddy-abrams">
									
			
																								<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes.jpg" data-rel="iLightbox[gallery25268]" title="Teddy Abrams and Christopher Cerrone taking a bow after performance of Christopher's work "Will There Be Singing" on August 4, 2018. Photo by Jeremy Holmes." data-title="cerrone-abrams-Photo-by-Jeremy-Holmes" data-caption="Teddy Abrams and Christopher Cerrone taking a bow after performance of Christopher's work "Will There Be Singing" on August 4, 2018. Photo by Jeremy Holmes.">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="712" height="475" src="http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes-200x133.jpg 200w, http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes-400x267.jpg 400w, http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes-600x400.jpg 600w, http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes.jpg 712w" sizes="(max-width: 800px) 100vw, 767px" />											</a>
																			</li>									
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title">An Appeal for Support of Your Britt Orchestra &#8211; by Donna Briggs</h2>						<div class="post-content">
				<h4>News From Britt Hill &#8211; September 2018</h4>
<p>With the close of this year’s 56th Britt Orchestra season, we can now reflect on our successes and challenges. As we all know, our orchestra season evolved and ultimately ended with unprecedented conditions. However, our orchestra, board, and patrons made this season special in extraordinary ways. In spite of the daily roller-coaster, the entire Britt community maintained a positive and supportive attitude.</p>
<p>Every year in recent memory, we have had some version of smoky skies. This year the fires began even earlier than usual and with this in mind, the North Medford High School auditorium was secured for the first two weeks. The decision to move the rehearsals and concerts from North Medford High School back to the Britt Pavilion was necessary because the stage was too small for the third weekend’s repertoire. The music we had planned to perform required extra musicians and instruments that would not fit on the North Medford High stage. Due to smoke-related rehearsal cancellations after the move, the Britt Orchestra did not have adequate preparation time to perform the challenging pieces scheduled for the final weekend. Without enough rehearsal time, the orchestra was simply not able to perform at the high-quality standards we strive for each year.</p>
<p>With sold out audiences, Britt’s 100-piece orchestra proved its reputation once again as a nationally respected and innovative institution, presenting five indoor concerts that included a rich selection of Leonard Bernstein favorites and a beautiful piece by Christopher Cerrone, (our James Collier Composer and Conductor Fellow).</p>
<p>Thanks for your patience in this process and for your commitment to Britt! The final weekend cancellation was a heartbreak for everyone and a financial hardship that will take time to assess. It appears that smoke from forest fires is the new norm and one that continues to disrupt business and activities in our valley. Finding solutions will be a priority in coming years. This will be a huge endeavor and will require financial resources far beyond ticket sales. Bringing together such a large group of virtuoso musicians and soloists is made possible only through support of our devoted donors, host families and volunteers. Southern Oregon and Jacksonville, in particular, are enriched by having a world-class orchestra and by people like you who support musical excellence in our region.</p>
<p>Please consider supporting your Britt Orchestra with a financial gift. By making a gift to the Sam &amp; Hannelore Enfield Classical Annual Fund, you will directly support the future of your Britt Orchestra. Individual contributions are the cornerstones from which we build strength and maintain consistency and this year (more than ever) a future for the incomparable Britt Orchestra experience.</p>
<p>For your convenience, you can log on to our website at <a href="http://www.brittfest.org/classicalaf" target="_blank" rel="noopener"><em>http://www.brittfest.org/classicalaf</em></a>. Thank you for your consideration and for supporting Britt!</p>
<p><em>Featured image: Teddy Abrams and Christopher Cerrone taking a bow after performance of Christopher&#8217;s work &#8220;Will There Be Singing&#8221; on August 4, 2018. Photo by Jeremy Holmes.</em></p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://jacksonvillereview.com/author/donna-briggs/" title="Posts by Donna Briggs" rel="author">Donna Briggs</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2018-09-11T16:53:57+00:00		</span>
	
<span>August 31st, 2018</span><span class="fusion-inline-sep">|</span><a href="http://jacksonvillereview.com/category/featured-stories/" rel="category tag">Featured Stories</a>, <a href="http://jacksonvillereview.com/category/contributed-posts/jacksonville-review-columns/news-from-britt-hill/" rel="category tag">News From Britt Hill</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><span>Comments Off<span class="screen-reader-text"> on An Appeal for Support of Your Britt Orchestra &#8211; by Donna Briggs</span></span></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://jacksonvillereview.com/appeal-support-britt-orchestra-donna-briggs/&amp;p&#091;images&#093;&#091;0&#093;=http://jacksonvillereview.com/wp-content/uploads/2018/08/cerrone-abrams-Photo-by-Jeremy-Holmes.jpg&amp;p&#091;title&#093;=An%20Appeal%20for%20Support%20of%20Your%20Britt%20Orchestra%20%26%238211%3B%20by%20Donna%20Briggs" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=An%20Appeal%20for%20Support%20of%20Your%20Britt%20Orchestra%20%E2%80%93%20by%20Donna%20Briggs&amp;url=http%3A%2F%2Fjacksonvillereview.com%2Fappeal-support-britt-orchestra-donna-briggs%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://jacksonvillereview.com/appeal-support-britt-orchestra-donna-briggs/&amp;title=An%20Appeal%20for%20Support%20of%20Your%20Britt%20Orchestra%20%26%238211%3B%20by%20Donna%20Briggs&amp;summary=News%20From%20Britt%20Hill%20-%20September%202018%0D%0AWith%20the%20close%20of%20this%20year%E2%80%99s%2056th%20Britt%20Orchestra%20season%2C%20we%20can%20now%20reflect%20on%20our%20successes%20and%20challenges.%20As%20we%20all%20know%2C%20our%20orchestra%20season%20evolved%20and%20ultimately%20ended%20with%20unprecedented%20conditions.%20However%2C%20our%20orchestra%2C%20board%2C%20and%20patrons%20made%20this%20season%20special%20in%20extraordinary%20ways.%20In%20spite%20of" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://jacksonvillereview.com/appeal-support-britt-orchestra-donna-briggs/&amp;title=An%20Appeal%20for%20Support%20of%20Your%20Britt%20Orchestra%20%26%238211%3B%20by%20Donna%20Briggs" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fjacksonvillereview.com%2Fappeal-support-britt-orchestra-donna-briggs%2F&amp;name=An%20Appeal%20for%20Support%20of%20Your%20Britt%20Orchestra%20%26%238211%3B%20by%20Donna%20Briggs&amp;description=News%20From%20Britt%20Hill%20-%20September%202018%0D%0AWith%20the%20close%20of%20this%20year%E2%80%99s%2056th%20Britt%20Orchestra%20season%2C%20we%20can%20now%20reflect%20on%20our%20successes%20and%20challenges.%20As%20we%20all%20know%2C%20our%20orchestra%20season%20evolved%20and%20ultimately%20ended%20with%20unprecedented%20conditions.%20However%2C%20our%20orchestra%2C%20board%2C%20and%20patrons%20made%20this%20season%20special%20in%20extraordinary%20ways.%20In%20spite%20of" target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://jacksonvillereview.com/appeal-support-britt-orchestra-donna-briggs/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fjacksonvillereview.com%2Fappeal-support-britt-orchestra-donna-briggs%2F&amp;description=News%20From%20Britt%20Hill%20-%20September%202018%0D%0AWith%20the%20close%20of%20this%20year%E2%80%99s%2056th%20Britt%20Orchestra%20season%2C%20we%20can%20now%20reflect%20on%20our%20successes%20and%20challenges.%20As%20we%20all%20know%2C%20our%20orchestra%20season%20evolved%20and%20ultimately%20ended%20with%20unprecedented%20conditions.%20However%2C%20our%20orchestra%2C%20board%2C%20and%20patrons%20made%20this%20season%20special%20in%20extraordinary%20ways.%20In%20spite%20of&amp;media=http%3A%2F%2Fjacksonvillereview.com%2Fwp-content%2Fuploads%2F2018%2F08%2Fcerrone-abrams-Photo-by-Jeremy-Holmes.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fjacksonvillereview.com%2Fappeal-support-britt-orchestra-donna-briggs%2F&amp;title=An%20Appeal%20for%20Support%20of%20Your%20Britt%20Orchestra%20%26%238211%3B%20by%20Donna%20Briggs&amp;description=News%20From%20Britt%20Hill%20-%20September%202018%0D%0AWith%20the%20close%20of%20this%20year%E2%80%99s%2056th%20Britt%20Orchestra%20season%2C%20we%20can%20now%20reflect%20on%20our%20successes%20and%20challenges.%20As%20we%20all%20know%2C%20our%20orchestra%20season%20evolved%20and%20ultimately%20ended%20with%20unprecedented%20conditions.%20However%2C%20our%20orchestra%2C%20board%2C%20and%20patrons%20made%20this%20season%20special%20in%20extraordinary%20ways.%20In%20spite%20of" target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?&#115;ub&#106;&#101;&#099;&#116;=A&#110;&#032;&#065;&#112;p&#101;&#097;&#108; f&#111;r&#032;S&#117;&#112;port &#111;f&#032;You&#114; B&#114;&#105;tt &#079;r&#099;he&#115;&#116;&#114;&#097; &#038;#8&#050;&#049;&#049;;&#032;b&#121;&#032;D&#111;nn&#097;&#032;&#066;rig&#103;s&#038;&#097;&#109;&#112;&#059;bod&#121;&#061;&#104;&#116;&#116;p&#058;/&#047;&#106;a&#099;ksonv&#105;ll&#101;&#114;&#101;&#118;&#105;ew.&#099;&#111;&#109;&#047;&#097;p&#112;e&#097;&#108;&#045;su&#112;&#112;or&#116;-&#098;&#114;i&#116;&#116;-&#111;r&#099;h&#101;str&#097;&#045;do&#110;&#110;&#097;-b&#114;ig&#103;&#115;&#047;" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://jacksonvillereview.com/author/donna-briggs/" title="Posts by Donna Briggs" rel="author">Donna Briggs</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
															</div>
							<div class="description">
								<img class="alignright size-full wp-image-15968" src="http://jacksonvillereview.com/wp-content/uploads/2014/07/Donna-Briggs-contributor.jpg" alt="Donna Briggs" width="125" height="125" />Donna Briggs is President/CEO of Britt Festivals. Comments or questions for Britt Festivals? Email Donna at ed@brittfest.org.  Visit Britt Festivals at <a href="http://www.brittfest.org" target="_blank" title="Britt Festival">www.brittfest.org</a>.							</div>
						</div>
					</div>
								
														



									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="widget_sp_image-10" class="widget widget_sp_image"><div class="heading"><h4 class="widget-title">Our Print Issues</h4></div><a href="/view-the-review-online/" target="_self" class="widget_sp_image-image-link" title="Our Print Issues"><img width="200" height="259" alt="Our Print Issues" class="attachment-full aligncenter" style="max-width: 100%;" src="http://jacksonvillereview.com/wp-content/uploads/2019/02/JR-March-2019-Cover.jpg" /></a></div><div id="widget_sp_image-21" class="widget widget_sp_image"><a href="http://southernoregonwinescene.com/?page_id=162" target="_blank" class="widget_sp_image-image-link"><img width="200" height="226" class="attachment-full aligncenter" style="max-width: 100%;" src="http://jacksonvillereview.com/wp-content/uploads/2018/09/Fall-Winter-2018-Wine-Scene-Cover.jpg" /></a></div><div id="gce_widget-4" class="widget widget_gce_widget"><div class="heading"><h4 class="widget-title">Events Calendar</h4></div><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="17860" data-timezone="America/Los_Angeles" data-offset="-28800" data-week-start="0" data-calendar-start="1552032000" data-calendar-end="1614992400" data-events-first="1549699259" data-events-last="1614992400"><div class="simcal-calendar-list "><nav class="simcal-calendar-head">
	<div class="simcal-nav">
		<button class="simcal-nav-button simcal-prev" title="Previous">
			<i class="simcal-icon-left"></i>
		</button>
	</div>
	<div class="simcal-nav simcal-current " data-calendar-current="1552032000">
		<h3 class="simcal-current-label"> </h3>
	</div>
	<div class="simcal-nav">		<button class="simcal-nav-button simcal-next" title="Next">			<i class="simcal-icon-right"></i>
		</button>
	</div>
</nav>
<dl class="simcal-events-list-container" data-prev="1550946600" data-next="1552701600" data-heading-small="Mar 2019" data-heading-large="March 2019">	<dt class="simcal-day-label" style="border-bottom: 1px solid #1e73be;" ><span style="background-color: #1e73be; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">March 8, 2019</span> </span></dt>
<dd class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552093200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NDFkZnY1YWtlYzFmNW8zZzFoNzZ0OHNycGFfMjAxOTAzMDlUMDEwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Friday Night Music at Schmidt Family Vineyards</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552093200" data-event-format="g:i a" itemprop="startDate" content="2019-03-08T17:00:00-08:00">5:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">March 9, 2019</span> </span></dt>
<dd class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860" data-events-count="2">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552154400">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MGdqbmhzMmJpbGNwOWFuNnV0cWxnY20yZmcgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Shooting Star Nursery Class - Spring Cleanup in the Garden</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552154400" data-event-format="g:i a" itemprop="startDate" content="2019-03-09T10:00:00-08:00">10:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552181400">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NmoxZXZxcG5rbmY3bzYzcjVxampoam80aW8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Monte Carlo Night: Casino Fundraiser and Benefit Auction for Madrone Trail Charter School</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552181400" data-event-format="g:i a" itemprop="startDate" content="2019-03-09T17:30:00-08:00">5:30 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">March 10, 2019</span> </span></dt>
<dd class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860" data-events-count="2">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552249800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NjY2am5udmVxODc0MWxjNjYybm1wYmJzcjEgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">&quot;The 19th Century on the Move&quot; with David Gordon</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552249800" data-event-format="g:i a" itemprop="startDate" content="2019-03-10T13:30:00-07:00">1:30 pm</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552255200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=N2lhdmY3anAxNDBrZnFqNnZldHVjOWM4cmQgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">&quot;The 19th Century on the Move&quot; with David Gordon</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552255200" data-event-format="g:i a" itemprop="startDate" content="2019-03-10T15:00:00-07:00">3:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">March 13, 2019</span> </span></dt>
<dd class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860" data-events-count="2">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552503600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NGw2anNhc21hOXVxc2ltcDlnYXFtODMxM3UgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Windows in Time Series—&quot;Fire &amp; Flood: Disasters in the Rogue Valley&quot;</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552503600" data-event-format="g:i a" itemprop="startDate" content="2019-03-13T12:00:00-07:00">12:00 pm</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552525200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MHRxbjRiMzE3dDRwODBtZDNuc3Nib2V1dGggZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Planning Commission Meeting</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552525200" data-event-format="g:i a" itemprop="startDate" content="2019-03-13T18:00:00-07:00">6:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">March 15, 2019</span> </span></dt>
<dd class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-17860" data-events-count="3">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552665600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=Nmk1c2Y2NWJpOTl1cDBoN2c4dnYxcjZrZjIgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Beekman Arboretum Spring Clean-up</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552665600" data-event-format="g:i a" itemprop="startDate" content="2019-03-15T09:00:00-07:00">9:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552680000">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NnB1bDIwb2QxNThjaGJvODI2MWJ0cTNrOGsgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Travel Smart, Pack Light - with Travel Expert, Anne McAlpin</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552680000" data-event-format="g:i a" itemprop="startDate" content="2019-03-15T13:00:00-07:00">1:00 pm</span></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" style="" itemscope itemtype="http://schema.org/Event" data-start="1552694400">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NDFkZnY1YWtlYzFmNW8zZzFoNzZ0OHNycGFfMjAxOTAzMTZUMDAwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Friday Night Music at Schmidt Family Vineyards</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1552694400" data-event-format="g:i a" itemprop="startDate" content="2019-03-15T17:00:00-07:00">5:00 pm</span></div></div>
	</li>
</ul>

</dd>
</dl><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div><h3><a href="/community-event-calendar/">See more events</a></h3></div></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© 2018 The Jacksonville Review | All Rights Reserved | Website by <a href="http://vibrantpress.com">Vibrant Press</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://www.facebook.com/JacksonvilleReview" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/jacksonvillereview.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"fb48eab564","protocol":"","theme_url":"http:\/\/jacksonvillereview.com\/wp-content\/themes\/jacksonvillereview","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.8","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"10px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"4000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/main.min.js?ver=4.9.9' async ></script> 
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b16c9ea590","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b16c9ea590","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
