<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link type="text/css" media="all" href="http://jacksonvillereview.com/wp-content/cache/autoptimize/css/autoptimize_3899fc440bb35223b888f305345c9f1a.css" rel="stylesheet" /><title>2017 Children’s Heritage Fair at Hanley Farm! - Jacksonville Review Online</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Open+Sans:400', 'PT+Sans:700']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For nearly 40 years the Children’s Heritage Fair has given children of all ages the opportunity to live like their ancestors. In 2011 the Southern Oregon Historical Society revived the fair at a new location – the historic Hanley Farm. Every year since, the farm has continued this great tradition. Don’t miss this year’s Hanley [&hellip;]" />
<meta name="twitter:title" content="2017 Children’s Heritage Fair at Hanley Farm! - Jacksonville Review Online" />
<meta name="twitter:image" content="http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Feed" href="http://jacksonvillereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; Comments Feed" href="http://jacksonvillereview.com/comments/feed/" />
			<link rel="shortcut icon" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-16x16.jpg" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon-precomposed" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-57x57.jpg">
					<!-- For iPhone 4 Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-114x114.jpg">
					<!-- For iPad -->
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-72x72.jpg">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//jacksonvillereview.com/wp-content/uploads/2017/03/New-Website-Logo-FaviconFeb2015-144x144.jpg">
		<link rel="alternate" type="application/rss+xml" title="Jacksonville Review Online &raquo; 2017 Children’s Heritage Fair at Hanley Farm! Comments Feed" href="http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/feed/" />

		<meta property="og:title" content="2017 Children’s Heritage Fair at Hanley Farm!"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/"/>
		<meta property="og:site_name" content="Jacksonville Review Online"/>
		<meta property="og:description" content="For nearly 40 years the Children’s Heritage Fair has given children of all ages the opportunity to live like their ancestors. In 2011 the Southern Oregon Historical Society revived the fair at a new location – the historic Hanley Farm. Every year since, the farm has continued this great tradition. Don’t miss this year’s Hanley"/>

									<meta property="og:image" content="http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jacksonvillereview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />


<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->

<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/fonts/fontawesome/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/css/ie8.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/css/ie.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->





<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://jacksonvillereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jacksonvillereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jacksonvillereview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://jacksonvillereview.com/?p=23174' />
<link rel="alternate" type="application/json+oembed" href="http://jacksonvillereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjacksonvillereview.com%2F2017-childrens-heritage-fair-hanley-farm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jacksonvillereview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjacksonvillereview.com%2F2017-childrens-heritage-fair-hanley-farm%2F&#038;format=xml" />
<!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56230825-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>
<body class="post-template-default single single-post postid-23174 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft"><div class="fusion-contact-info">Call Us Today! 1.555.555.555<span class="fusion-header-separator">|</span><a href="mailto:i&#110;&#102;o&#64;&#121;&#111;urd&#111;&#109;&#97;&#105;n.c&#111;m">i&#110;&#102;o&#64;&#121;&#111;urd&#111;&#109;&#97;&#105;n.c&#111;m</a></div></div>
							<div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/JacksonvilleReview" target="_blank" rel="nofollow" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" rel="nofollow" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div></div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="10px" data-margin-left="30px" data-margin-right="30px">
				<a class="fusion-logo-link" href="http://jacksonvillereview.com">
						<img src="//jacksonvillereview.com/wp-content/uploads/2017/03/Website-Logo-Feb-2015-smaller.jpg" width="720" height="89" alt="Jacksonville Review Online" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//jacksonvillereview.com/wp-content/uploads/2017/03/Website-Logo-Feb-2015.jpg" width="720" height="89" alt="Jacksonville Review Online" style="max-height: 89px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		<div class="fusion-header-content-3-wrapper"><div class="fusion-header-banner"><h3 class="tagline"><em>In Print, Online and always Social!</em></h3>
<div class="fusion-social-links-footer">
<div class="fusion-social-networks">
<div class="fusion-social-networks-wrapper">
<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" title="" data-toggle="tooltip" data-title="Facebook" data-placement="top" rel="nofollow" href="http://www.facebook.com/JacksonvilleReview" target="_blank" style="color:#46494a;" data-original-title="Facebook"></a>
<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter fusion-last-social-icon" title="" data-toggle="tooltip" data-title="Twitter" data-placement="top" rel="nofollow" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" style="color:#46494a;" data-original-title="Twitter"></a>
</div>
</div>
</div></div></div></div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<div class="fusion-main-menu"><ul id="menu-main-nav" class="fusion-menu"><li  id="menu-item-14995"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14995"  ><a  href="http://jacksonvillereview.com/"><span class="menu-text">Home</span></a></li><li  id="menu-item-15436"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15436 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">News</span></a><ul class="sub-menu"><li  id="menu-item-16193"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16193 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/scoop/"><span class="">Scoop</span></a></li><li  id="menu-item-16760"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16760 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/city-hall-happenings-2/"><span class="">City Hall Happenings</span></a></li><li  id="menu-item-18029"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18029 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/community-news-events/"><span class="">Community News &#038; Events</span></a></li><li  id="menu-item-20819"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20819 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/obituaries/"><span class="">Obituaries</span></a></li><li  id="menu-item-402"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/view-the-review-online/"><span class="">Print Issues</span></a></li></ul></li><li  id="menu-item-416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-416 fusion-dropdown-menu"  ><a  href="http://jacksonvillereview.com/category/about-jacksonville-oregon/"><span class="menu-text">Play</span></a><ul class="sub-menu"><li  id="menu-item-16246"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/event-news/"><span class="">Event News</span></a></li><li  id="menu-item-15463"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15463 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/events-entertainment/"><span class="">Entertainment Directory</span></a></li><li  id="menu-item-15437"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15437 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/news-britt/"><span class="">News From Britt Hill</span></a></li><li  id="menu-item-17451"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/performing-arts/"><span class="">Performing Arts</span></a></li><li  id="menu-item-3006"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sights-activities/"><span class="">Sights &#038; Activities</span></a></li><li  id="menu-item-19188"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19188 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/garden/"><span class="">Garden</span></a></li><li  id="menu-item-8952"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8952 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/woodlands-trail-map/"><span class="">Hike</span></a><ul class="sub-menu"><li  id="menu-item-16918"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16918"  ><a  href="http://jacksonvillereview.com/trail-talk/"><span class="">Trail Talk</span></a></li></ul></li><li  id="menu-item-3400"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3400 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/community-resources-volunteer/"><span class="">Resources &#038; Links</span></a></li><li  id="menu-item-5078"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5078 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/volunteer-organizations/"><span class="">Volunteer Organizations</span></a></li></ul></li><li  id="menu-item-16181"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16181 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Eat</span></a><ul class="sub-menu"><li  id="menu-item-480"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/dining/"><span class="">Dining Directory</span></a></li></ul></li><li  id="menu-item-16182"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16182 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Wine Scene</span></a><ul class="sub-menu"><li  id="menu-item-16105"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16105 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/wine-events-news/"><span class="">Wine News &#038; Events</span></a></li><li  id="menu-item-19714"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19714 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/southern-oregon-wine-scene-print-issues/"><span class="">Southern Oregon Wine Scene Print Issues</span></a></li><li  id="menu-item-15388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/tasting-rooms-wineries-southern-oregon/"><span class="">Wineries &#038; Tasting Rooms Directory</span></a></li></ul></li><li  id="menu-item-16183"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16183 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Art</span></a><ul class="sub-menu"><li  id="menu-item-18311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18311 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/art-news-events/"><span class="">Art News &#038; Events</span></a></li><li  id="menu-item-15767"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15767 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/state-art-presence-art-center/"><span class="">State of the Art Presence</span></a></li><li  id="menu-item-15768"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15768 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/art-directory/"><span class="">Art Directory</span></a></li></ul></li><li  id="menu-item-16184"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16184 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Shop</span></a><ul class="sub-menu"><li  id="menu-item-15456"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15456 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/jacksonville-shopping/"><span class="">Shopping &#038; Services Directory</span></a></li></ul></li><li  id="menu-item-16185"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16185 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Stay</span></a><ul class="sub-menu"><li  id="menu-item-15711"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/lodging-2/"><span class="">Lodging Directory</span></a></li><li  id="menu-item-463"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463 fusion-dropdown-submenu"  ><a  target="_blank" href="http://www.jacksonvilleoregonlodging.com"><span class="">Central Booking Site</span></a></li><li  id="menu-item-15813"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15813 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/realtors/"><span class="">Real Estate Directory</span></a></li></ul></li><li  id="menu-item-16188"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16188 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">History</span></a><ul class="sub-menu"><li  id="menu-item-16003"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16003 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/history-events/"><span class="">History News &#038; Events</span></a></li><li  id="menu-item-17289"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17289 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/digging-jacksonville/"><span class="">Digging Jacksonville</span></a></li><li  id="menu-item-15909"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15909 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/pioneer-profiles/"><span class="">Pioneer Profiles</span></a></li><li  id="menu-item-15996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15996 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/historic-cemetery-news/"><span class="">Historic Cemetery News</span></a></li><li  id="menu-item-17183"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17183 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/focus-hanley-farm/"><span class="">Focus on Hanley Farm</span></a></li><li  id="menu-item-15999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15999 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/historic-jacksonville-inc/"><span class="">Historic Jacksonville Inc.</span></a></li></ul></li><li  id="menu-item-16180"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16180 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Columns</span></a><ul class="sub-menu"><li  id="menu-item-15070"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15070 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/publishers-view/"><span class="">Publisher&#8217;s View</span></a></li><li  id="menu-item-15117"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15117 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/minutes-mayor/"><span class="">A Few Minutes with the Mayor</span></a></li><li  id="menu-item-22453"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22453 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/a-cup-of-conversation/"><span class="">Cup of Conversation</span></a></li><li  id="menu-item-15135"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15135 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/joyfull-living/"><span class="">Joyfull Living</span></a></li><li  id="menu-item-15206"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15206 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/lets-talk-real-estate/"><span class="">Let&#8217;s Talk Real Estate</span></a></li><li  id="menu-item-21698"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21698 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/21695-2/"><span class="">Literary Gardener</span></a></li><li  id="menu-item-22467"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22467 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/love-thy-pollineighbor/"><span class="">Love Thy Pollineighbor</span></a></li><li  id="menu-item-22803"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22803 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/love-landscape/"><span class="">Love Your Landscape</span></a></li><li  id="menu-item-21319"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sandy-brown/"><span class="">On Real Estate &#038; More</span></a></li><li  id="menu-item-22198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22198 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/sensational-seniors/"><span class="">Sensational Seniors</span></a></li><li  id="menu-item-15201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15201 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/soul-matters/"><span class="">Soul Matters</span></a></li><li  id="menu-item-22861"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22861 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/spa-jacksonville/"><span class="">Spa Jacksonville</span></a></li><li  id="menu-item-15200"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15200 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/speaking-antiquing/"><span class="">Speaking of Antiquing</span></a></li><li  id="menu-item-15199"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15199 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/unfettered-critic/"><span class="">The Unfettered Critic</span></a></li></ul></li><li  id="menu-item-16216"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16216 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Videos</span></a><ul class="sub-menu"><li  id="menu-item-16222"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16222 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/jacksonville-oregon-videos/"><span class="">Jacksonville NOW Videos</span></a></li><li  id="menu-item-15315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15315 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/videos/"><span class="">Local Videos</span></a></li></ul></li><li  id="menu-item-16261"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16261 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">About Us</span></a><ul class="sub-menu"><li  id="menu-item-389"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/about/"><span class="">Meet the Publishers</span></a></li><li  id="menu-item-4233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4233 fusion-dropdown-submenu"  ><a  href="http://jacksonvillereview.com/advertise/"><span class="">Advertise</span></a><ul class="sub-menu"><li  id="menu-item-447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"  ><a  href="http://jacksonvillereview.com/advertise/ad-rates-information/"><span class="">Rates</span></a></li></ul></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://jacksonvillereview.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<div id="content" style="float: left;">

			<div class="single-navigation clearfix">
			<a href="http://jacksonvillereview.com/mckee-bridge-grand-centennial-celebration/" rel="prev">Previous</a>					</div>
	
			<div id="post-23174" class="post post-23174 type-post status-publish format-standard has-post-thumbnail hentry category-event-news category-history-events category-jacksonville-oregon-news-now tag-childrens-fair tag-hanley-farm">
									
			
																								<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair.jpg" data-rel="iLightbox[gallery23174]" title="" data-title="Hanley-Farm-Children's-Fair" data-caption="">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="712" height="400" src="http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair-200x112.jpg 200w, http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair-400x225.jpg 400w, http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair-600x337.jpg 600w, http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair.jpg 712w" sizes="(max-width: 800px) 100vw, 767px" />											</a>
																			</li>									
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title">2017 Children’s Heritage Fair at Hanley Farm!</h2>						<div class="post-content">
				<p>For nearly 40 years the Children’s Heritage Fair has given children of all ages the opportunity to live like their ancestors. In 2011 the Southern Oregon Historical Society revived the fair at a new location – the historic Hanley Farm. Every year since, the farm has continued this great tradition. Don’t miss this year’s Hanley Farm’s Children’s Heritage Fair, May 20, 11am-4pm.</p>
<p>The fair has always been a day of history-related activities, arts and crafts, and entertainment. Children of all ages enjoy living like their ancestors: dressing up, making flat bread, washing clothes in a tub, reliving old time music and dances, wagon rides, Hanley house tours, and more!</p>
<p>Watch, learn, and participate as history comes to life at Hanley Farm. Activities include homesteading crafts, hands-on farm chores, and old-fashioned games. Across the farm you will find interactive heritage-themed demonstrations, including pottery on the wheel, butter churning, spinning and weaving, wheat grinding, faux cow “milking,” sack races, and more!</p>
<p>Bring the whole family for an exciting day at the farm!</p>
<p><strong><em>May 20 * 11am-4pm * Annual Children’s Heritage Fair</em></strong></p>
<p><strong><em>Hanley Farm * 1053 Hanley Road * Central Point</em></strong></p>
<p><strong><em>Admission: $8/Adults; $5/SOHS Members &amp; Children 6 to 13 years; </em></strong></p>
<p><strong><em>FREE/Children 5 years and younger. House Tours: $3</em></strong></p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://jacksonvillereview.com/author/andrea/" title="Posts by Jacksonville Review Online" rel="author">Jacksonville Review Online</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2017-05-05T18:31:53+00:00		</span>
	
<span>May 5th, 2017</span><span class="fusion-inline-sep">|</span><a href="http://jacksonvillereview.com/category/event-news/" rel="category tag">Event News</a>, <a href="http://jacksonvillereview.com/category/history-events/" rel="category tag">History News &amp; Events</a>, <a href="http://jacksonvillereview.com/category/jacksonville-oregon-news/jacksonville-oregon-news-now/" rel="category tag">Now</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/&amp;p&#091;images&#093;&#091;0&#093;=http://jacksonvillereview.com/wp-content/uploads/2017/05/Hanley-Farm-Childrens-Fair.jpg&amp;p&#091;title&#093;=2017%20Children%E2%80%99s%20Heritage%20Fair%20at%20Hanley%20Farm%21" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=2017%20Children%E2%80%99s%20Heritage%20Fair%20at%20Hanley%20Farm%21&amp;url=http%3A%2F%2Fjacksonvillereview.com%2F2017-childrens-heritage-fair-hanley-farm%2F" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/&amp;title=2017%20Children%E2%80%99s%20Heritage%20Fair%20at%20Hanley%20Farm%21&amp;summary=For%20nearly%2040%20years%20the%20Children%E2%80%99s%20Heritage%20Fair%20has%20given%20children%20of%20all%20ages%20the%20opportunity%20to%20live%20like%20their%20ancestors.%20In%202011%20the%20Southern%20Oregon%20Historical%20Society%20revived%20the%20fair%20at%20a%20new%20location%20%E2%80%93%20the%20historic%20Hanley%20Farm.%20Every%20year%20since%2C%20the%20farm%20has%20continued%20this%20great%20tradition.%20Don%E2%80%99t%20miss%20this%20year%E2%80%99s%20Hanley" target="_blank" rel="nofollow" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/&amp;title=2017%20Children%E2%80%99s%20Heritage%20Fair%20at%20Hanley%20Farm%21" target="_blank" rel="nofollow" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fjacksonvillereview.com%2F2017-childrens-heritage-fair-hanley-farm%2F&amp;name=2017%20Children%E2%80%99s%20Heritage%20Fair%20at%20Hanley%20Farm%21&amp;description=For%20nearly%2040%20years%20the%20Children%E2%80%99s%20Heritage%20Fair%20has%20given%20children%20of%20all%20ages%20the%20opportunity%20to%20live%20like%20their%20ancestors.%20In%202011%20the%20Southern%20Oregon%20Historical%20Society%20revived%20the%20fair%20at%20a%20new%20location%20%E2%80%93%20the%20historic%20Hanley%20Farm.%20Every%20year%20since%2C%20the%20farm%20has%20continued%20this%20great%20tradition.%20Don%E2%80%99t%20miss%20this%20year%E2%80%99s%20Hanley" target="_blank" rel="nofollow" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://jacksonvillereview.com/2017-childrens-heritage-fair-hanley-farm/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="nofollow" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fjacksonvillereview.com%2F2017-childrens-heritage-fair-hanley-farm%2F&amp;description=For%20nearly%2040%20years%20the%20Children%E2%80%99s%20Heritage%20Fair%20has%20given%20children%20of%20all%20ages%20the%20opportunity%20to%20live%20like%20their%20ancestors.%20In%202011%20the%20Southern%20Oregon%20Historical%20Society%20revived%20the%20fair%20at%20a%20new%20location%20%E2%80%93%20the%20historic%20Hanley%20Farm.%20Every%20year%20since%2C%20the%20farm%20has%20continued%20this%20great%20tradition.%20Don%E2%80%99t%20miss%20this%20year%E2%80%99s%20Hanley&amp;media=http%3A%2F%2Fjacksonvillereview.com%2Fwp-content%2Fuploads%2F2017%2F05%2FHanley-Farm-Childrens-Fair.jpg" target="_blank" rel="nofollow" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fjacksonvillereview.com%2F2017-childrens-heritage-fair-hanley-farm%2F&amp;title=2017%20Children%E2%80%99s%20Heritage%20Fair%20at%20Hanley%20Farm%21&amp;description=For%20nearly%2040%20years%20the%20Children%E2%80%99s%20Heritage%20Fair%20has%20given%20children%20of%20all%20ages%20the%20opportunity%20to%20live%20like%20their%20ancestors.%20In%202011%20the%20Southern%20Oregon%20Historical%20Society%20revived%20the%20fair%20at%20a%20new%20location%20%E2%80%93%20the%20historic%20Hanley%20Farm.%20Every%20year%20since%2C%20the%20farm%20has%20continued%20this%20great%20tradition.%20Don%E2%80%99t%20miss%20this%20year%E2%80%99s%20Hanley" target="_blank" rel="nofollow" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="" target="_self" rel="nofollow" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://jacksonvillereview.com/author/andrea/" title="Posts by Jacksonville Review Online" rel="author">Jacksonville Review Online</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
															</div>
							<div class="description">
															</div>
						</div>
					</div>
								
														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017-childrens-heritage-fair-hanley-farm/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jacksonvillereview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4eb1d98e7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
			<div id="widget_sp_image-10" class="widget widget_sp_image"><div class="heading"><h4 class="widget-title">Our Print Issues</h4></div><a href="/view-the-review-online/" id="" target="_self" class="widget_sp_image-image-link" title="Our Print Issues" rel=""><img width="200" height="259" alt="Our Print Issues" class="attachment-full aligncenter" style="max-width: 100%;" src="http://jacksonvillereview.com/wp-content/uploads/2017/04/JR-May-2017-Cover-Sidebar.jpg" /></a></div><div id="widget_sp_image-21" class="widget widget_sp_image"><div class="heading"><h4 class="widget-title">Southern Oregon Wine Scene</h4></div><a href="http://southernoregonwinescene.com/?page_id=162" id="" target="_blank" class="widget_sp_image-image-link" title="Southern Oregon Wine Scene" rel=""><img width="200" height="229" alt="Southern Oregon Wine Scene" class="attachment-full aligncenter" style="max-width: 100%;" src="http://jacksonvillereview.com/wp-content/uploads/2017/03/WS-SP2017-Cover.jpg" /></a><div class="widget_sp_image-description" ><p>Click on this image for a taste of our newest publication!</p>
</div></div><div id="gce_widget-4" class="widget widget_gce_widget"><div class="heading"><h4 class="widget-title">Events Calendar</h4></div><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="17860" data-timezone="America/Los_Angeles" data-offset="-25200" data-week-start="0" data-calendar-start="1494140400" data-calendar-end="1556928000" data-events-first="1491602400" data-events-last="1556928000"><div class="simcal-calendar-list "><nav class="simcal-calendar-head">
	<div class="simcal-nav">
		<button class="simcal-nav-button simcal-prev" title="Previous">
			<i class="simcal-icon-left"></i>
		</button>
	</div>
	<div class="simcal-nav simcal-current " data-calendar-current="1494140400">
		<h3 class="simcal-current-label"> </h3>
	</div>
	<div class="simcal-nav">		<button class="simcal-nav-button simcal-next" title="Next">			<i class="simcal-icon-right"></i>
		</button>
	</div>
</nav>
<dl class="simcal-events-list-container" data-prev="1493773200" data-next="1494464400" data-heading-small="May 2017" data-heading-large="May 2017">	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">May 7, 2017</span> </span></dt>
<dd class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-17860" data-events-count="4">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1493967659">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MmVxOWphbGRzcjhrOGRmMjZkcmxyN3BnYm8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Art Exhibit: ART’Clectic “Garden Party” Group Exhibition at Art Presence Art Center</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1493967659" data-event-format="g:i a" itemprop="startDate" content="2017-05-05T00:00:59-0700">12:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1494176400">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=NnZjNzQ1ajI3NnNna3ZpNGIyMzJuZ2g5dm8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Master Gardener Spring Garden Fair</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494176400" data-event-format="g:i a" itemprop="startDate" content="2017-05-07T10:00:00-0700">10:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1494180000">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=OXVwOWttMDJtN203bnNzZ2g0bnQ4dHVhY3MgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Red Lily Vineyards - Spring Artisan &amp; Crafters Market</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494180000" data-event-format="g:i a" itemprop="startDate" content="2017-05-07T11:00:00-0700">11:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1494183600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=dG05c2hraGpiZWUwZDYyc2owcjIyNG02Z2cgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Mai Fest Celebration of Spring at Bigham Knoll</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494183600" data-event-format="g:i a" itemprop="startDate" content="2017-05-07T12:00:00-0700">12:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #1e73be;" ><span style="background-color: #1e73be; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">May 8, 2017</span> </span></dt>
<dd class="simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1493967659">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MmVxOWphbGRzcjhrOGRmMjZkcmxyN3BnYm8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Art Exhibit: ART’Clectic “Garden Party” Group Exhibition at Art Presence Art Center</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1493967659" data-event-format="g:i a" itemprop="startDate" content="2017-05-05T00:00:59-0700">12:00 am</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">May 9, 2017</span> </span></dt>
<dd class="simcal-weekday-2 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-17860" data-events-count="3">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1493967659">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MmVxOWphbGRzcjhrOGRmMjZkcmxyN3BnYm8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Art Exhibit: ART’Clectic “Garden Party” Group Exhibition at Art Presence Art Center</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1493967659" data-event-format="g:i a" itemprop="startDate" content="2017-05-05T00:00:59-0700">12:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1494379800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=cWxkODBwa2F0a3JnNDNnc3JmcGJmMnVjMjQgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Tuesday Evening Cemetery Strolls</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494379800" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T18:30:00-0700">6:30 pm</span></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1494381600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=czlhZ2p1bzYyZmNudDEzNWsyYjYxbWlpdDBfMjAxNzA1MTBUMDIwMDAwWiBnMTR1ZDZ0NDExczFiN3ZmZDJraG1hcmwzc0Bn&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Open Jam Tuesdays with TJ Elton</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494381600" data-event-format="g:i a" itemprop="startDate" content="2017-05-09T19:00:00-0700">7:00 pm</span></div></div>
	</li>
</ul>

</dd>
	<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;" ><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">May 10, 2017</span> </span></dt>
<dd class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-17860 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-17860" data-events-count="2">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1493967659">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=MmVxOWphbGRzcjhrOGRmMjZkcmxyN3BnYm8gZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">Art Exhibit: ART’Clectic “Garden Party” Group Exhibition at Art Presence Art Center</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1493967659" data-event-format="g:i a" itemprop="startDate" content="2017-05-05T00:00:59-0700">12:00 am</span></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-17860" itemscope itemtype="http://schema.org/Event" data-start="1494446400">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event"> <a href="https://www.google.com/calendar/event?eid=b2w4dGtwdWIyczhvcnI5bWNmdjZxM29ldTAgZzE0dWQ2dDQxMXMxYjd2ZmQya2htYXJsM3NAZw&#038;ctz=America/Los_Angeles" target="_blank"><span class="simcal-event-title" itemprop="name">SOHS &amp; JCLS Windows in Time Series: “The Show Started at the Sidewalk-The History of the Holly &amp; Other Theaters.”</span></a> Starts: <span class="simcal-event-start simcal-event-start-time" data-event-start="1494446400" data-event-format="g:i a" itemprop="startDate" content="2017-05-10T13:00:00-0700">1:00 pm</span></div></div>
	</li>
</ul>

</dd>
</dl><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div><h3><a href="/community-event-calendar/">See more events</a></h3></div></div>
		</div><div id="text-9" class="widget widget_text"><div class="heading"><h4 class="widget-title">Video Tour of Jacksonville!</h4></div>			<div class="textwidget"><p><a title="2014 Tour of Jacksonville Oregon" href="https://www.youtube.com/watch?x-yt-cl=84411374&x-yt-ts=1421828030&v=6DRd6f39wzE" rel="prettyPhoto"><img alt="2014 Tour of Jacksonville Oregon" src="http://jacksonvillereview.com/wp-content/uploads/2014/07/Jacksonville-Oregon-Now-VIDEOS.jpg" /></a></p></div>
		</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© 2017 The Jacksonville Review | All Rights Reserved | Website by <a href="http://vibrantpress.com">Vibrant Press</a></div>
		</div>
					<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="http://www.facebook.com/JacksonvilleReview" target="_blank" rel="nofollow" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="http://www.twitter.com/JacksonvilleRev/" target="_blank" rel="nofollow" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/jacksonvillereview.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"c5bd0530ee","protocol":"","theme_url":"http:\/\/jacksonvillereview.com\/wp-content\/themes\/jacksonvillereview","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.8","lightbox_path":"vertical","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"10px","logo_margin_top":"0px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"4000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/main.min.js?ver=4.7.4' async ></script> 
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"eefc9aa953","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"eefc9aa953","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://jacksonvillereview.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://jacksonvillereview.com/wp-content/themes/jacksonvillereview/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
